xxsr.net
当前位置:首页 >> myEClipsE8.5 jDk >>

myEClipsE8.5 jDk

myeclipse中点击window--preferences--java--install

具体步骤:菜单window->preferences->java->Installed JRES。 点中了,右边的窗口点ADD按钮,记住选择添加安装了Java目录下的JDK目录,而不是JRE目录。在列表中选择你要使用的那个jdk版本。 然后Compiler项下,选择编译的jdk级别就可以了。

MyEclipse 8.5的JDK路径如下:

可以根据需要选择JDK版本 步骤如下: MyEclipse中,窗口——首选项--JAVA--已安装的JRE——添加。 JRE名称写你的是哪个版本的写哪个版本的,如1.6版本的,你就写JDK1.6. JRE主目录,单击浏览选择你的JDK路经。记住,选择主目录就行了。 这样添加...

支持的,不过版本有点高。建议用1.7或者1.6版本 在window -preference --myeclipse----server ---tomcat下配置tomcat; 在window -preference --java---JRE下配置jdk即可。

MyEclipse自己会带一个JDK,他是eclipse加插件的增强版,就不用安装eclipse了JDK也可以不安装了,但是推荐你安装一个JDK,然后要在MyEclipse里配置一下使用自己安装的JDK,而不是MyEclipse自带的JDK。

在my Eclipse中添加jdk1.7: 打开myeclipse,依次点击Window-->preferences,弹出preferences设置对话框。 在preferences对话框中找到 Java 选项,点击向下小箭头打开,然后,点其中的Installed JREs 。 点击preferences对话框里Java选项栏对应...

看提示路径应该没问题,先试一下把jdk安装在全英文路径下,有可能是路径里有中文的问题。

这三个软件是不需要对应的版本的,只是看他们是否支持一些特定功能。 推荐的版本如下: jdk:最新版是java8, 可以java6以上的版本,包括java6. tomcat:一般推荐tomcat5以上,有tomcat5/6/7/8几个版本,有些老一点版本的myeclipse可能还没支持...

点击 Window ----> Preferences ----> Installed JREs location即为位置。 看看这个图

网站首页 | 网站地图
All rights reserved Powered by www.xxsr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com